广州控股股票通达信超级黄金坑指标公式

厚朴基金Q1:通达信适用的 超级短线 可大涨10

Q1:通达信适用的 超级短线 可大涨10% 的指标公式是?

是不是这个? (图片演示在下面网址里)
n(1.00 999.00 80.00)m(1.00 15.00 3.00)
高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
{顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;}
%19:=REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3;
%38:=REFDATE(H2,DATE),POINTDOT,COLORMAGENTA,LINETHICK3;
%50:=REFDATE(H3,DATE),POINTDOT,COLORBLUE,LINETHICK3;
%61:=REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3;
%80:=REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3;
AA05:MA(C,5),LINETHICK3,COLORBLUE;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORRED;
AA10:MA(C,10);AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORGREEN ;
AA30:MA(C,30);
三拾日乖离率:(C-AA30)/AA30*100,NODRAW;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
IF(BB30>15 AND AA30>REF(AA30,1), AA30,DRAWNULL),LINETHICK3,COLORFF00FF,COLORCYAN;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,’←加仓’),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,’←减仓’),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,’←买入’),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;

Q2:请教同花顺超级黄金坑选股公式如何设置

你把这些公式源码复制到你新建的公式里,然通测试通过后保存,在选股的时候选选股平台里找到你的公式,就可以了!

Q3:通达信超级资金指标

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
DX:=MA(DDX,5)*N;
STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;
STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;
STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;
STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;
STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(预警,DDX*1.06,’★’),LINETHICK3,COLOR00FFFF;

Q4:求大侠,根据通达信黄金坑附图指标修改选股条件指标

第一,你的公式不全;第二,公式里有未来函数,这种指标最好别用,更不要作为选股指标。
送你个没有未来函数的黄金坑指标:
VAR1:=MA(WINNER(CLOSE),9)*100;
买!: CROSS(VAR1,2)*20,COLOR0000FF ,LINETHICK3;
VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,9,1);
VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
春笋: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
黄金坑: IF(VARD,VARA/2,0),LINESTICK ,LINETHICK2, COLORYELLOW;
财神到: IF(VARA>5,VARA,0),LINESTICK,COLORFF66FF;
贪嘴乐: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;
DRAWICON(贪嘴乐>0,40,1);
VARF:=REF(LOW,1)*0.9;
VAR10:=LOW*0.9;
VAR11:=(VAR10*VOL+VARF*(CAPITAL-VOL))/CAPITAL;
VAR12:=EMA(VAR11,30);
VAR13:=CLOSE-REF(CLOSE,1);
VAR14:=MAX(VAR13,0);
VAR15:=ABS(VAR13);
VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;
VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;
VAR18:=BARSCOUNT(CLOSE);
VAR19:=SMA(MAX(VAR13,0),6,1)/SMA(ABS(VAR13),6,1)*100;
VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);
VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1E:=SMA(VAR1D,4,1);
VAR1F:=SMA(VAR1E,3,1);
VAR20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;
血战超跌: STICKLINE(VAR21,0,50,1,0);

Q5:帮忙改个选股公式(出现黄金坑或建仓区选股)

选股公式如下,就叫“黄金建仓”吧,祝你好运:
VAR88:=MA(CLOSE,27);
VAR98:=(CLOSE-VAR88)/VAR88*100;
VARA8:=MA(VAR98,2);
VARB8:=BARSLAST(CROSS(-10,VARA8)=1);
VARC8:=BARSLAST(CROSS(VARA8,10)=1);
VARD8:=VARA8<-10 AND VARB8>3;
VARE8:=VARA8>10 AND VARC8>3;
黄金坑:=IF(VARD8,VARA8,0);
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:=IF((VARO7<6),80,100);
XG:黄金坑<0 OR 建仓区=80;

Q6:黄金坑底部雷达改为选股公式,能选出当天出现底部雷达的股票

VAR1:=EMA(WINNER((LOW+HIGH)/2),10)*100;
VAR2:=EMA(WINNER(CLOSE),21)*100;
VAR3:=EMA(WINNER(CLOSE),34)*100;
VAR4:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
X1: =SMA(VAR4,5,1);
X2: =SMA(X1,3,1);
X3: =3*X1-2*X2;
VAR5:=EMA(CLOSE,26)-EMA(CLOSE,12);
VAR6:=EMA(VAR5,9)*8;
VAR7:=2*(VAR5-VAR6);
VAR8:=CLOSE*50/100;
VAR9:=MA(VAR8,30)*0.83;
VARA:=MA(VAR8/VAR9,3);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4,1)/
SMA(ABS(CLOSE-LC),4,1)*100;
顶部雷达:CROSS(80,RSI)*100;

原创文章,作者:chanong,如若转载,请注明出处:https://www.nougou.cn/20710.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

400-800-8888

在线咨询:点击这里给我发消息

邮件:admin@example.com

工作时间:周一至周五,9:30-18:30,节假日休息